I’m using AQQ and can’t login to account

The problem is with AQQ, which doesn’t support SSL certificates with public ECC keys.You must manually update OpenSSL libraries for the connection to work again.

  • Download the latest available version of OpenSSL libraries from this page. For 32-bit AQQ download openssl-1.0.2u-i386-win32.zip, for 64-bit openssl-1.0.2u-x64_86-win64.zip.
  • Extract the entire ZIP archive and turn off the AQQ.
  • Copy libeay32.dll and ssleay32.dll files to the AQQ installation folder (usually it is “C:\Program Files (x86)\MyPortal\AQQ” or “C:\Program Files\MyPortal\AQQ”).
  • Turn on the AQQ again, if the problem persists, try uploading a different version of OpenSSL libraries.

Remember that the AQQ is no longer being developed and other problems may arise in the meantime for which there will be no solutions. It is best to consider changing the IM to one that is still developed and supported, e.g. Gajim.